Microsoft 365 Web App intermittent Outage
Incident Report for Dickinson
Resolved
The deployment of the fix has successfully completed, and Microsoft is monitoring service telemetry to ensure the issue is fully resolved. Closing this incident.
Posted Dec 10, 2024 - 10:06 EST
Monitoring
Microsoft has disabled proactive caching to provide some relief. In parallel, they have tested and deployed a fix, which they believe will remediate impact. They anticipate that the fix will take approximately two hours to complete.
Posted Dec 10, 2024 - 08:43 EST
Identified
Some users may be unable to access apps in Microsoft 365 for the web
 
Issue ID: OO953223
Affected services: Microsoft 365 for the web
Status: Service degradation
Issue type: Incident
Start time: Dec 10, 2024, 5:10 AM EST
 
User impact
Users may be unable to access apps in Microsoft 365 for the web.
 
More info
Users may see the following message when viewing or accessing their Microsoft 365 apps using a web browser:
 
"We're experiencing a service outage. All of your open files have been saved. It may be some time before the outage is resolved."
 
As a workaround, users may be able to access their Microsoft 365 desktop applications and documents via the desktop applications.
Posted Dec 10, 2024 - 07:42 EST
This incident affected: Office 365 / Microsoft 365 (Email (Outlook), Multi-Factor Authentication (MFA), Teams, OneDrive, SharePoint).