Wireless Printing (via Mobility Print) Unavailable for iOS 17 Users
Incident Report for Dickinson
Postmortem

Apple iOS version 17.0 and 17.1 broken AirPrint’s ability to access PaperCut print queues advertised wirelessly. This has been addressed by Apple in iOS 17.2.

Posted Jan 05, 2024 - 11:27 EST

Resolved
This issue has been resolved in iOS17.2.x. Upgrade your iPhone/iPad version of iOS to 17.2.1 or higher to see the PaperCut Toshiba Find_Me queues for printing once again via AirPrint.
Posted Jan 05, 2024 - 11:25 EST
Monitoring
Update 27th October, 2023

We have performed internal testing with the developer beta release of Apple iOS v17.2, and have observed that the devices now display Mobility Print printers published with DNS discovery mode. We expect this issue to be fully addressed once Apple publicly releases iOS 17.2.

https://www.papercut.com/support/known-issues/?id=ios%2017
Posted Nov 01, 2023 - 08:01 EDT
Identified
When using Mobility Print (via AirPrint), iOS 17 devices (iPhones/iPads) may fail to find campus "Find_Me" print queues.

PaperCut has confirmed that this issue is a result of a change Apple introduced in iOS 17 and that Apple needs to issue a fix for iOS 17 users. Apple devices (iPhones and iPads) running iOS 16 and earlier can still print to Find Me queues using Mobility Print.

https://www.papercut.com/support/known-issues/?id=ios%2017#mobility
Posted Oct 13, 2023 - 13:29 EDT
This incident affected: Printing (PaperCut Mobility Print).